KTM 1090 Adventure Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
Anyone noticed a knock in the front end transferring through the bars over rough dirt? Pushing/bouncing & on the bars statically (off the bike) gives a similar feel like stiction in the forks. Done almost 10,000kms & suspension works fine, but is a little off putting as it feels like something has been left loose (there is nothing I can find though). It's in for its 12month service shortly.
 

·
Registered
Joined
·
19 Posts
Could be a loose steering stem nut.
Get the front end off the ground, grab both fork upper tubes and push/pull back & forth to check for play.
If that seems ok, grab the forks by the lower tubes and check. If the uppers don't move but the lowers have excessive movement, time for new bushings & seals. There is a normal, tiny bit of movement in most fork internals, not much, just a little.
If all that seems ok, grab the top of the tire between the forks and push side to side- excessive play? bearings shot.
Those are the first & easiest things to check. If there's no problem after those checks, it's time to see what's going on inside the forks.


Also check the upper & lower triple clamp pinch bolts, axle and lower fork leg pinch bolts.
 

·
Registered
Joined
·
27 Posts
Discussion Starter #3
Thanks tirebiter. I thought the same although I couldn't feel any freeplay. The dealer confirmed & found it once they rode it, & apparently the same problem was reported by several participants during the KTM Adventure Rallye Outback (Australia) Run where the bikes were subjected to plenty of corrugations & rough tracks. The main mounting bolts for the fairing had worked loose (I think there is only 2), so loctite & tighten them & all is good. They are tricky to get to but will now be checked regularly by myself regardless. So was not the suspension & something had just come loose. Simple in the end.
 

·
Registered
Joined
·
19 Posts
Glad to hear you found the problem.
Now that I think about it, I had the same exact "loose faring bolts" problem a few months back... Complete with all the tapping & knocking.
Guess I must of forgot about it till now.
 
1 - 4 of 4 Posts
Top